Preventing two quote marks from being entered

Every time I put in a quotation mark while coding two of them are entered in front of and behind my cursor.

I was wondering if there was a way to turn this off as I’d prefer to put both quotation marks in myself as otherwise I need to grab the mouse to click my cursor out of the two quotation marks in order to keep coding.

… or you could use “right arrow.”

1 Like

I believe this is something the editor does to improve user friendliness and can’t be turned off.

A lot of coding editors do this so you might as well get used to it. Other wise you will be stuck to using only very basic editors.

2 Likes