Prevent additional dialogs in confirmations


#1

On the lesson about writing page confirmations, it shows the message "prevent this page from creating additional dialogues". but it only shows up on the second confirmation not the first, is there a reason why?


#2

@cane.able,
could you give a code sample....?
I can not find the section you are referring to...


#3

I had to write these on some of my JS lesson which was easy, but when it executed the confirmation prompts it showed a check box and the sentence, "prevent this page from creating additional dialogues" underneath the text "i am ready to go" but it was still in the same confirmation prompt window.

confirm("i feel awesome!");
confirm("I am ready to go.");

#4

@cane.able,
This is an indication that the =popup= setting is set the Disabled.....

Do a google search
== discussions / opinions ==
enable popup site:stackoverflow.com
add the Browser name which you are using to the search criterium.

OR

prevent this page additional site:stackoverflow.com


#5

oh ok so it has nothing to do with my coding?