Pretty sure this is a bug!


#1


https://www.codecademy.com/en/courses/web-beginner-en-TlhFi/4/4?curriculum_id=50579fb998b470000202dc8b#


Im getting an error message saying "Are you sure you put a border of 1px solid #4682b4?" My code is correct because on the screen it is showing a border with that color property so I am unsure as to why I cannot continue.


img 
{
    height: 100px;
    width: 300px;
    border: 1px solid #4682b4;
}


CSS: An overview
#2

make sure your browser zoom is set to 100%, otherwise try a different browser


#3

A post was split to a new topic: CSS: An overview


#4

I agree, I think it is a bug. I had the same issue using Chrome and Firefox, using the same code as you. It finally worked for me using Internet Explorer (version 11.576.14393.0). The browser zoom did not make a difference for me.
Hope this helps!


#5

Thank you for the input I'll definitely try out Internet Explore and hopefully the issue is fixed! Much appreciated everyone!


#6

Same exact problem with me. I used chat and an advisor said my code was correct. The "Oops" will not go away. Using Chrome and Firefox, both up to date.


#7

Ha! Worked for me in Internet Exploder after failing in Chrome and Firefox.

This is definitely a bug! Codecademy, are you listening?


#8

Best I can say is I switched over to internet explorer and it worked so I'd say try that and switch back to Firefox after if you want.


#9

I've tried with both Internet explorer and Firefox and it doesn't work for me. What should I do? I can't keep with the course with this bug!


#10

you might have forgotten a } somewhere, who can tell? Please make a new topic and provide all the details needed so we can help you


#11