Plugin "react" was conflicted between "package.json"

I’m stuck with the config error as pictured with my React project. Can I have some guidance please?

Thanks

What are you doing that gives this error?