Parts of my course aren't showing up/updating?


#1

Throughout this exercise, there have been many points where it has asked me to put tags below or above text that is non-existent. For example:

“Below the

element that says “About Brown Bears”, add

opening and closing tags, and inside of the tags put the following text:”

yet, there is no such "

element that says About Brown Bears" to be seen. I have been following every single step, but it seems that either the course isn’t updating the text that should be there upon the next step, or it just isn’t explaining to me that these parts need to be typed in by me, or where to put them. Something is missing, and it’s very frustrating.

For it to keep asking me to add things above or below text in the code box, things that aren’t even there, makes absolutely no sense… If anyone else has had this issue and could offer some assistance, I would really appreciate it.
Thanks.

  • Corey

#2

Hi
I am new to this all, so very sorry if i lead you down the wrong track!
Please can you send a screenshot? That way, we will both have a better understanding…
Sounds to me like there is a problem with the actual website/software rather than your coding


#3

Hi there! I appreciate how quick you were in trying to help! I am very sorry it’s taken me so long to reply…

Here’s a screenshot of just one example…

as you can see, it’s asking me to type code below other code that isn’t even there. Seems quite odd to me, and i’m very confused lol


#4

Trying to continue, I have ran into 3 more of these already… here is another example… (it will only let me post 1 per post)


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.