Partials

<PLEASE USE THE FOLLOWING TEMPLATE TO HELP YOU CREATE A GREAT POST!>

<Below this line, add a link to the EXACT exercise that you are stuck at.>

<In what way does your code behave incorrectly? Include ALL error messages.>

``` I have added @import "helper/variables"; at the top of main.scss to import the variables partials, however I keep getting this error: **Did you import the variables in main.scss?**

Is this a bug or am I doing something wrong?

<do not remove the three backticks above>

I have the exact same problem. Does anyone know how to solve this?

Stuck at the same point XD

Me to. Same problem. :frowning:

I have found the solution. In HTML file, Below the following line:
@import “helper / mixins”;

Delete the following variables
Lemonade-banner: "lemonade.jpg"; Border: 4px solid black

These variables are found in the “helper / variables” file, it causes a conflict.

That is not the issue for me :frowning: I don’t have those following lines to begin with.

Same issue here! And the beatwin’s solution does not work

Same here. Tried placing the line every possible way, still getting the error.

Using Firefox instead of Safari solved the issue for me.

1 Like

Yes, thats it, thank you, for me too.

Moving from Safari to Chrome solved the problem :wink:

I’m already using Chrome, and I’m still stuck on this exercise :confused:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.