Oops, try again. It looks like your third <li>'s font-size is 16px instead of 10px


#1

Hiya, can anyone help with this please? Have I written the code wrong and I am just being blind?

Changed the zoom settings and still no joy


#2

Could you try to switch the font-size and the font-family of the second li element?
i can't see another failure


#3

Tried that already and still the same.


#4

the style attribute runs from the first quotation mark till the second quotation mark:

<p style="">

if you want multiply property's + values, you separate them by a semi-colon, no extra quotation marks:

<p style="property: value; property: value;">

#5

Thank you ever so much. I can stop tearing my hair out. The advice is much appreciated.


#6

I am also getting this error but have no clue whats wrong with my code, could anyone help me please
The code is as follows:

<!DOCTYPE html>
<html>
	<head>
		<title>Loving the font changes</title>
	</head>
	<body>
		<h1 style="font-family: Arial">Big title</h1>
		 <ol>
		 	<li style="font-family: Arial; font size: 16px;"> >This item is big </li>
		 	<li style="font-family: Verdana; font size: 12px;">This item is medium</li>
		 	<li style="font-family: Impact; font size: 10px;"> This item is small </li>
		 </ol>
	</body>
</html>

Thanks


#7

font-size is one word, with a dash/hyphen in between, this is missing in your code


#8

Oh yes, many thanks :slightly_smiling:


#9

2 posts were split to a new topic: Ooops, you forgot to style


Ooops, you forgot to style
#10