Oops, try again. It looks like your second <li>'s font-size is 13px instead of 12px


#1



I am on the "Font family" lesson.


The error is the one in the title. I have checked the entire code, I can't see anything that could be wrong with it. Can I get some help with this? Thanks in advance.


<!DOCTYPE html>
<html>
	<head>
		<title>Loving the font changes</title>
	</head>
	<body>
		<h1 style="font-family: Arial">Big title</h1>
		 <ol>
		 	<li style="font-family: Arial;font-size:16px">This item is big Arial.</li>
		 	<li style="font-family: Verdana;font-size: 12px">This item is medium Verdana.</li>
		 	<li style="font-family: Impact;font-size: 10px">This item is small Impact.</li>
		 </ol>
	</body>
</html>


#2

Hi,

Check your browsers zoom and make sure it's on 100%


#3

Yup, it is in 100% zoom. I've tried using backticks as well.


#4

Try another browser :slight_smile:


#5

Thank you! It worked on Internet Explorer!


#6

It could be that the browser you where using in the first place, had a minimum font-size setting, do a google search: disable minimum font-size chrome (replace chrome with if needed)