Oops, try again. Did you remember to set your a:link to have a text-decoration of none? (15. Links)


#1


I'm stuck at:
https://www.codecademy.com/en/courses/web-beginner-en-WF0CF/3/2?curriculum_id=50579fb998b470000202dc8b


Oops, try again. Did you remember to set your a:link to have a text-decoration of none?


HTML:
<!DOCTYPE html>
<html>
	<head>
		<link type="text/css" rel="stylesheet" href="stylesheet.css"/>
		<title></title>
	</head>
	<body>
		<div>
			<p><a href="https://www.codecademy.com">A link to Codecademy</a></p>
			<p><a href="https://www.codecademy.com">Another link to Codecademy</p>
			<p><a href="https://www.codecademy.com">Yep, another one</a></p>
		</div>
	</body>
</html>


CSS:
a:link {
    text-decoration:none;
    color:#008B45;
}
a:visited {
    color:#EE9A00;
}
a:hover {
    color:#00FF00;
}


#2

try selecting the href tag alone,

a  {
    text-decoration:none;
    color:#008B45;
}

If that doesn't work refer to your unvisited link like this,

p a:link {

}

#3

Neither one worked for me.


#4

lastly try,

div p a:link {

}

#5

If you are working in Chrome, this is a known issue. Try submitting it in Firefox or IE and see if it works.

In Chrome, the text-decoration doesn't seem to want to work.


#6

make sure to check for extensions/addons in the browsers, like blockers and security ones.

Had Avira Security stuff turned on in chrome and firefox, when i disabled it all went well.

Also when addon was turned on half of the code which should be shown in start page was missing.

Hope this helps.


#7

Yep... That worked, guess Chrome is just the problem then.


#8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.