Oops, try again. Did you remember to give your div a height of 50px? It looks like it's 0px


#1

How is this incorrect? Why does it keep on coming up with > Oops, try again. Did you remember to give your div a height of 50px? It looks like it's 0px. When I've put 50px? Any help would be appreciated.And also are there any other mistakes I've made? If so please help me correct those also. Thanks :smile:

Yours sincerely,
AJpython


#2

You gave your link a height of 50px, not your div. Use the correct css selector. You need two css selectors, one for your link (a) and one for your div (div)


#3

So I have to make another code for the div?


#4

Oh I get it now, thank you! :smiley: much appreciated


#5

I have same error


#6

can you show me your code


#7

div {
height: 50px;
width: 120px;
border-color: #6495ED;
background-color: #BCD2EE
border-style: dotted;
border-radius: 5px;
margin: auto;
text-align: center;

}

a {
text-decoration: none;
color: blue;
font-family: Courier;
}

See, this is the corrected version above.
a {
height: 50px;
width: 120px;
border-color: #6495ED;
background-color: #BCD2EE
border-style: dotted;
border-radius: 5px;
margin: auto;
text-align: center;
}
** The incorrect version, do see the mistake?**


#8

thank you so much for helping. I can do it now


#9

No problem :smile: You should really be thanking stetim94 .


#10

I have the same problem, but I am pretty sure I didn't make any mistakes. It keeps coming up with Oops, try again. Did you remember to give your div a height of 50px? It looks like it’s 49.599999999994px.


#11

set your browser zoom to 100% (ctrl + 0 or cmd + 0 for mac)


#12

I already did that, but it doesn't matter I figuered it out anyways. It was some problem with the browser cache data. I just switched to chrome and it worked. :slightly_smiling: thanks anyway.