Not Able to Load


#1

https://www.codecademy.com/courses/learn-python/lessons/pyglatin/exercises/word-up

<In what way does your code behave incorrectly? Include ALL error messages.>
I cannot load the page, I have an fluid internet connection, I tried clearing my browser cache + cookies, I switched browsers twice, still nothing. This problem seems to happen when I click the run box, and it just sits and loads over and over, my code though inputs into the console while it is loading, and I can type in it. But as soon as I do I get a console error vv
Traceback (most recent call last):
File “python”, line 5, in
TypeError: ‘builtin_function_or_method’ object has no attribute ‘getitem
^^
I tried resetting the exercise and it still doesn’t fix it, and sometimes when I go back a lesson trying to reset it I get a line about my code having been moved (py/6 or something like that) and that I need to move it back, so I click reset and it still doesn’t work, ill click next but it only brings me forward with the same error message (now py/7) then I click reset workspace and the box where you would input code is blank and I cannot type in it. How do I fix this>?
<What do you expect to happen instead?>
It to work :stuck_out_tongue:

```python

My Code:
pyg = ‘ay’

original = raw_input(‘Enter a word:’)
word = original.lower
first = word[0]
if len(original) > 0 and original.isalpha():
print original.lower
else:
print ‘empty’

<do not remove the three backticks above>

#2

The course migration process is underway as we speak and this could be causing some issues. Try to refresh the page (as opposed to reset) so you get a fresh session going. That might solve the problem. Otherwise, the only thing we can do is wait for a day or two.


#3

Okay, will do, greatly appreciated.


#5

I’m having the same problem. Every time I try to restore the code it sends me this message “7/script.py has been moved. This will cause problems with this exercise, please move 7/script.py back to its original location, or reset your files”


#6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.