Node app.js

I keep getting this error ‘Run the command node app.js in the terminal.’ despite entering node app.js correctly in the terminal and pressing check work on multiple occasions. I’m not sure but I believe it might be a problem with terminal, can anyone help?
Here is a link to the exercise for reference:

https://www.codecademy.com/paths/full-stack-engineer-career-path/tracks/fscp-async-javascript-and-http-requests/modules/fecp-learn-javascript-syntax-async-await/lessons/async-await/exercises/introduction

Are you on the first lesson? There is nothing to do but what you describe above. Did you press Enter after typing the command, before clicking the button?

Yes, I did press Enter after typing the command, and before clicking the button. Although I am still receiving the same error message: ‘Run the command node app.js in the terminal’, which is preventing me from moving on to the next stage of the lesson.

That is odd. I reset the lesson and did it with no issues. If you are still not getting a green light, get the solution so you can move on. Be sure to study the three code examples given in the lesson.

1 Like


There is no option for me to get the solution in order to move on. I hope the screenshot can give you a better idea of the problem I am experiencing.

Please make a note of what OS and browser you are using. I did this in Windows 10 using Firefox.

1 Like

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.