New York Fashion Week HTML Project Errors?

You must select a tag to post in this category. Please find the tag relating to the section of the course you are on E.g. Forms, Structure

Hi, I am having issues with completing the New York Fashion Week HTML project.
My issue is that even when I watched the help walkthru and copied all the code, I still have issues with code fragments appearing in my final project when they aren’t appearing in the sample completed project with the same code.

I am using a MacBook Pro version 10.9.5 with latest version of Google Chrome.

The code fragment I am receiving that appears on my completed project says href="#contact" by the first picture of the blogger at the top of the screen. Other code fragments are appearing as well.

What is causing this issue?

Thanks,

pocket_calculator

When you ask a question, don’t forget to include a link to the exercise or project you’re dealing with!e

If you want to have the best chances of getting a useful answer quickly, make sure you follow our guidelines about how to ask a good question. That way you’ll be helping everyone – helping people to answer your question and helping others who are stuck to find the question and answer! :slight_smile:

@pocket_calculator Welcome to the forums! Could you please post your code, as it would help a lot in diagnosing the problem! Thanks!
Happy coding!

I just wanted to say that the wiki target is a little different than the one provided in the exercise … I was just at that step and clicked through the link and it said there was no such page but obvs. wiki has a NYFW link so here is the updated link if you want to make your proj. as correct as possible.

I am having some problems completing the NYFW project, I had attempted it before and struggled at that point. The main issue I had the first time was the nesting link. I thought I had figured it out. I clicked on the link and it worked. But it’s showing that there were errors in the code and I can’t figure out what I was doing wrong.

Also, I was confused by the

section. I don’t remember this being covered in the lesson.

If possible, can someone take a look at my work and point me in the right direction?

Thanks

Hello @course4819067295,

Can you post your code and include a link to the lesson please.

[How to] Format code in posts - Getting Started - Codecademy Forums

This is very strange. I am attempting to copy and paste my work for the nesting link and it’s not working.

I realized I do have notes for the contact link. I will try that later on.

Thank you

Julie Hankinsbn

1 Like

I am stuck on something and I cannot seem to be able to post anything on the forums. I am trying to use a attribute and it keeps telling me my code is incorrect. I can’t figure out what I’m doing wrong. https://www.codecademy.com/courses/learn-html/lessons/html-document-standards/exercises/linking-new-page-html

.

Hello @course4819067295 ,

Sorry to hear you are having problems posting to the forums. Does it give you any errors? To post your code, copy the code and then press the <\> in the toolbar above.

Without looking at your code, I can suggest double check your syntax (paired up quotes, no extra spaces, proper beginning and end tags).

It wasn’t giving me the option to post for some reason. I can double check. I can also take another look at my code. Maybe fresh eyes would make a difference.

Thank you.

Hello @course4819067295,

Make sure the attributes are specified in the start tag.

<a href="https://en.wikipedia.org/wiki/Brown_bear" target="_blank">Learn More</a>

Thank you. I’ll take another look.

1 Like