Need help on 5. Commit Your Changes


#1

On step 2, it won't allow me to move on. I wrote the exact thing that they asked me to. Here's the screenshot of this:


Can someone help me with this?


#2

Have you read what git is responding with? What could cause that and how can you get more information about the situation?


#3

Same problem here. I can't move on to the next steps :confused:


#4

Same problem -> same reply.

If you're looking for a different reply, you'll have to add information of some kind, such as what you've tried and what is preventing you from sorting it out.

If you're looking for the same reply, then it's already there, not much reason to ask again, right?


#5

There's not much going on in this step, so I can't provide much information. After this:
" git add . "
which seems to be working, I type this:
" git commit -m "Save my work" "
it seems that something is happening, as parts of the page are loading, and then nothing.


#6

When asking for help with just about anything you need to make sure that the other person can reproduce your issue.

What is the output of your commit message? What repository are you pushing to?


#7

I had the same problem! the exercises reset so you have to restart all the way from:

new jekyll personal-website
cd personal-website
git init
git remote add origin .....
git remote -v
git add .

What i found on the forum that was helpful:
pwd: to get your current directory
ls: list the files in your current directory
cd: use cd to navigate your directory


#8

Thanks, this worked. I would add that before the first step, you have to do "gem install jekyll"


#9

When I did that, it didn't work.


#10

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.