My html and css is not linking

When I copy the path for css the html file path appears instead. I am not able to link the html and css files and I assume this is the problem. The files were saved correctly using proper extensions. Any ideas?

Thank you.

Are you sure you have the link attribute set up right?

It’d be easier to help if you provided code :slight_smile:

1 Like

Hello Corey,

Here is my code. I created two individual folders with are attached.

I have tried everything. Any help would be greatly appreciated.

<head>
<title>Dasmoto's Arts & Crafts</title>




<link href="style.css" type="text/css" rel="stylesheet"/>


</head>


Sincerely,

Kathy

so the css file is named style.css is and is the same directory?

Yes, the files are in the same directory. Also, I received an error message that my email responding to your question did not go through.

Kathy

Yes, the css file is names style.css and is in the same directory as the html file which is named index.html

Thank you,

Kathy

working fine for me, can you upload the files to dropbox or google drive? whatever you like, so i can have a look at the files themselves

hi!
i am new to coding so sorry if i am being dumb!
i recommend going through the css code line by line, making sure it is complementing with you’re html code. eg. make sure the ‘body’ in the css is correctly inputted to work with the html.
i had the same problem, and i went over my code and found out that i had made a simple mistake in the css code…
sorry if it is completely wrong…
:slightly_smiling_face:
just carry on working with stetim94 afterwards! cos i am probably being a fail…

1 Like

Thank you for your support!

I am trying to send files to you via dropbox. What address should I use?

Thank you,

Kathy

just make it public, i don’t share my email. Or use any tool you see fit to achieve this.

can’t you make a share link? I just don’t want my email public on public forum

I just made it public and sent it.

send it where?

I made it public

Kathy

And how do i access it then? I don’t see it anywhere in this topic

I think this will be easier. Thank you.

Kathy

This is the link

The url you shared doesn’t work

The folder /Dasmoto&amp; doesn’t exist.

I tried my code in another text editor and the html and css files linked perfectly. I was using Atom. Not sure if others are having a problem with Atom.

Thank you for your help.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.