Movies II part 5/7 step 3


I have the same problem as someone else on here (I couldn't reply to their thread since apparently the thread is closed).

From what I can tell, it's impossible to get past this step (i.e. to the rest of the tutorial) since codecademy hasn't fixed the bugs.

Is that correct?

Why isn't there something to say this before I waste hours fiddling with my code wondering what I've done wrong?? .

Associations II /Movies II 5/3

Hi @ssdfsadsadfasdfsadf,

Could you please run this command in the terminal and tell me what the result is:

$ grep -irs '\.name'

Also, have you tried resetting the exercise?


Sorry for spacing out back in the topic I made. I've been sick.

I ran the grep you suggested here, and this is what I got:

$ grep -irs '\.name'
public/index.html:      #about-content  {color: #555}

Which, if I'm interpreting this right, is the same instance of .name that I found earlier. Not sure what to make of it, though.


@bitace73400 Sorry to hear that, I hope you're feeling better!

Thanks for checking. It looks like that's just some CSS, so nothing that would be causing the problem. Could you reset the exercise and go through it again? I'd like to know if that helps.


I've tried that a number of times, to no avail.


@bitace73400 I'm really not sure what the issue is then, sorry :confused:

I'd suggest you file a bug report through the form under the exercise instructions, and hopefully it'll get fixed soon.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.