Manipulation-CP 1

I am not understanding this lesson. Image is pasted. I am trying to run this command but I keep getting the no such file or directory message. Any ideas?

1 Like

Are you in the drama directory? Use pwd to show the current directory (if you haven’t used this command, it will show the path, for example: home/user/myName, the current directory’s name is the last directory name after the slash).
If you are in the drama directory but still not working then use ls in the drama and in the biopic directory to see if nothing is missing.
If everything is there then restart the session by clicking the X in the up-left corner of the bash console.

Hope this helps :grinning:

Thank you. I ended up restarting the command line course. lol . This time it worked. However I am stuck again. https://www.codecademy.com/courses/learn-the-command-line/lessons/command-line-manipulation/exercises/cp-ii

I am trying to move to the Action directory but having trouble moving over.

Do you mean that you can’t navigate to the directory(cd), or you can’t copy the file?

If you have problem with navigating then, check if you are in the satire directory(pwd) and then try to move to the action directory(you could do navigate on your own but if you want to stick to the command written there then do this).
If still can’t, then check if the action directory exists.
If none of them worked or directories are missing then restart the terminal.


If you have problem with copying then do the same things as in my previous reply.

Hope this helps :grinning: