Ls command does't work

<PLEASE USE THE FOLLOWING TEMPLATE TO HELP YOU CREATE A GREAT POST!>

<Below this line, add a link to the EXACT exercise that you are asking about.>
https://www.codecademy.com/en/courses/learn-the-command-line/lessons/navigation/exercises/your-first-command?action=resume
<Below this line, describe in what way does your code behave incorrectly? Include ALL error messages.>
Well I have been trying to work with the ls command after the $ sign en pressed enter like the instructions says but i can’t do anything else. i can’t click on next. Did I forget anything? Or what else do you have to do here?

<Below this line, add a screenshot of your whole web browser so that we can see what you see.>

Works fine for me. What browser and what extensions are you using? One of your extensions might be blocking for some reason. Also, when you press enter, what is the output? It should be the following:

2014  2015  hardware.txt

Typing ls should be all you need to do. I ran into some issues with some of the exercise’s where it wouldn’t recognize what I was doing, but resetting the exercise typically fixed it. You can reset it by click Get Help in the lower right corner and then clicking “I want to restart this exercise”.

Yes I got the same output as you did but then it doesn’t do anything. I am using safari.

Okay I will try that also

Still doesn’t work…

Okay got it. It was the browser I guess.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.