Lost Connection to Codecademy


#1

Keep getting the same message over and over again. It’s really frustrating. Is there any solution to this or the servers are always this busy? Currently doing the HTML course.


#2

Hello! I’m having the same problem as well, I hope they fix this soon…


#3

I got this Problem, too :frowning:


#4

I got the same Problem with lost connection but at the Ruby course …
Anyone knows if any course works right now or does all courses have this Problem ?


#5

I am having the same issue on the SQL course. It would appear to be a site-wide issue.


#6

I am having the same issue in the HTML/CSS course. Was working just fine for me until about 20 minutes ago.


#7

I got the same problem but at the ReactJS course


#8

Hey guys I am getting the same problem too in the HTML & CSS course. I have been encountering this problem all day so I am guessing it’s either a server resources problem on the side of codecademy or it could be that they are maintaining the website and content as I saw that some courses will become redundant.


#9

Me too! Hope that it’s fixed soon. Thought it was my new computer :sweat_smile:


#10

I am also having the same issues on JavaScript :sweat_smile:


#11

It appears the issue has been resolved and I am now able to connect. Happy coding all!


#12

I still got this Problem.


#13

They put up an announcement saying that they are experiencing some problems with some courses so they must be on it for fixing it. I had a problem with HTML & CSS course but it worked in the end and I managed to finish the course.


#14

Thanks for sharing! I’m getting the same problem too in the HTML & CSS course and it’s been a couple of days now.


#15

Getting the same message site wide with two profiles on all major browsers. Def. serverside.


#16

I also lose connection on Intro to Javascript course. Never been able to connect.


#17

You just need to make sure you’re connected to a secure network/wifi! If the wifi/network is unsecure then that’s why it won’t connect!


#18

I had this problem on internet explorer. switched to firefox, problem solved.


#19

I’m also having issues with this! I’ve tried two different (secure) networks at work and tried it on both the chrome and firefox browsers. Please help! everytime I log in to the ‘LearnJavascript’ course I lost connection. Thanks!


#20

We are experiencing issues on our site as well. OSX Mac 10.12.6; Safari 11.0.3. FlashPlayer 28.0.0.137; It works on identical machines; but not all machines. HELP!