Before we get started implementing our new methods, we need to create an object to contain them. This object will represent our library containing all the functionality we add to it. Create a new variable called
_that is initialized to an empty object.
I’m wondering why name a variable with just an underscore rather than something descriptive?