Lesson 8 video

I dont know what I did wrong?

<Below this line, add a link to the EXACT exercise that you are stuck at.>
https://www.codecademy.com/en/courses/make-a-website/lessons/site-structure/exercises/add-video

<Below this line, in what way does your code behave incorrectly? Include ALL error messages.>
No matter what I do it marks it incorrect. I tried redoing the exercise and still did it wrong.

```
<do not remove the three backticks above>

u didnt put the type

I see they didnt put the quotations on the type. But I have the same issue and I did everything correctly. (not sure how to show my code on here.

@xhowemn I tried it with the type and it still didn’t work.

@aliyahcw click the add a new chat and copy and paste your code according the the template provided.

Hey Marisa, You have a typo issue… scr should have been src

The snippet is :

<video width="320" height="240" controls> 
<source src="https://s3.amazonaws.com/codecademy-content/projects/make-a-website/lesson-1/ollie.mp4" type="video/mp4">
</video>
1 Like

**:frowning:**what type

I need help it wont let me add the play and pause controls

You did not rewrite URL code right, try to copy and paste it, if you miss one word your video cant work because that URL dont exist

Quotations are missing but check whether it is working after this correction or not, because I also suffering from same doubt.

Thank you iftikar. I had the same transpose issue ‘scr’ , instead of ‘src’.
P

I got a “Did you use the video URL provided?” message…it’s driving me crazy…

Here’s my code:

 > <video width="320" height="240" controls>
>       <source src="https://s3.amazonaws.com/codecademy-content/projects/make-a-website/lesson-1/ollie.mp4" type="video/mp4">
>   </video>

Thanks ! I did the mistake. Keep the good work doing !! :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.