Lesson 6/8 Instruction number 2


#1



https://www.codecademy.com/en/courses/make-a-website/lessons/bootstrap/exercises/supporting-content?action=resume


It says "illegal token", but I don't know why. I even tried to copy/paste it from the instructions...


<!DOCTYPE html>
<html>
<head>
  <title>Skillfair</title>
  <meta charset="utf-8"/>
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" integrity="sha384-1q8mTJOASx8j1Au+a5WDVnPi2lkFfwwEAa8hDDdjZlpLegxhjVME1fgjWPGmkzs7" crossorigin="anonymous">
  <link href='https://fonts.googleapis.com/css?family=Roboto:300,400,700' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" type="text/css" href="main.css">
</head>
<body>
  <header class="container">
    <div class="row">
      <h1 class="col-md-4">Skillfair</h1>
      <nav class="col-md-8 text-right">
        <p>newest</p>
        <p>catalogue</p>
        <p>contact</p>
      </nav>
    </div>
  </header>
  <section class="jumbotron">
    <div class="container">
      <div class="row text-center">
        <h2>Homemade Goods</h2>
        <h3>This Year's Best</h3>
        <a class="btn btn-primary" href="#" role="button">See all</a>
      </div>
    </div>
  </section>
<section class="container">
  <div class="row">
    
  </div>
  <div class="row">
    
  </div>
 </section>

</body>
</html>


#2

Really weird, does it say what the illegal token is ?
Have you tried refresh or another browser ?


#3

No it just said illegal token...
Refreshing didn't work and I tried it several times on different days...
But another browser (firefox) worked... really weird cause I never had any troubles with explorer till this time...
thanks a lot for your advice! I really appreciate it!
Does anyone know what the problem could have been with explorer in this case and can explain that for beginners?? :wink:

roman


#4

I'm having the same issue with explorer only with this exercise; its been working for every other lesson.


#5

Try another browser  

If you are still getting error after switching browsers paste in a screen shot


#6

A post was split to a new topic: Lesson 6/8


#7

A post was split to a new topic: I tried different explorers and nothing yet


#8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.