Lern Rails-getting started totally buggy! nothing works


#1

Hello,
is anyone having the same or similar troubles with lern rails?

I'm stuck at getting started, step 3:

1) it is not possible to run commands in the terminal: it takes long to type anything and it all comes (totally slowly) with type errors.
2) even if i get it to type "rails generate controller Pages", after it finished it is not possible to open "app/controllers/pages_controller.rb" as the instructions say to.
3) I've tried with manually creating the file, and edited, but even this is not working.

Is any responsible here who can check it for bugs?

And no it's not a matter with my computer, everything else works fine, every other website I use or application.
And no matter of the browser too, I've tried with other browsers and it's the same.


#2

*UPDATE

Now tried with linux (ubuntu)+firefox and it's working.....not understanding what's the matter


#3

@valerjius The only idea I have is that it's just chance that made it work on Ubuntu/Firefox. If you're still experiencing it on your other OS, you could report it to Codecademy in the section under the instructions :slight_smile:


#4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.