Learn the command line stuck Ex 7


#1

Please can anyone help, I can’t progress past half-way through ex 7 , despite following instructions , resetting , starting over etc . Know its a problem experienced by others in past but non of the workarounds mentioned here are working :frowning: just won’t ‘un-grey’ and move on .Was really enjoying the course just gutted now can’t complete. Tried different browsers too. Was complementing upgrading to Pro but if freebie doesn’t work am now wary parting with cash ! Thanks.

Regards

Rich


#2

Please post the URL for this lesson.


#3

https://www.codecademy.com/courses/learn-the-command-line/lessons/navigation/exercises/mkdir?action=resume_content_item


#4

tried replying via quote but won’t let me ? anyway …

https://www.codecademy.com/courses/learn-the-command-line/lessons/navigation/exercises/mkdir?action=resume_content_item


#5

First, make sure you are in the correct directory…

pwd

You should see,

/home/ccuser/workspace/blog/2014/dec

Now,

ls

Your should see,

monitor.txt mouse.txt

Now,

touch keyboard.txt

ls

You should see,

keyboard.txt monitor.txt mouse.txt

#6

tried that right from beginning but the 2nd part just won’t ‘un-grey’ (see screenshot). thanks.


#7

All I can think to do is navigate back to the other directory, refresh the page, pwd to make sure you’re in the 2015/feb directory.

Now enter the command

cd ../../2014/dec

so the lesson checker can see it.


#8

mtf thank you ! can’t see where problem lies with my code but followed your suggestion and it worked/ allowed me to move on ! Thanks.


#10