Learn javascript: 2 Create a Variable. Can't type in code editor!


#1


I cannot type in the code editor. I reloaded the page several times and opened it in Safari (I normally use Chrome) and it still won't let me type. If I go into another lesson (Learn HTML for example) the code editor loaded right up.

Is anyone else having this problem?

Thanks!


#2

Having same problem on Learn SQL


#3

I am having this problem as well. Lessons that I did yesterday are also loading with the editor not working.


#4

My Javascript course could not open editor and could not restore workspace as well.Anyone with the same problem?


#5

I am having the same issue right now.


#6

I am also having this issue, with SQL: Analyzing Business Metrics!


#7

Having the exact same problem in the JS code editor as well. HTML seems to work fine.

I've tried the latest versions of Chrome and Firefox with no success at all.


#8

having same issue on sass


#9

Same issue. Mine started only about 2 hours ago.


#10

Same issue. Tried on both Safari and Chrome in macOS Sierra, and on IE in Win 10. No text input is possible, with only the "Code Editor" watermark showing up.


#11

for what its worth the course titled simply "Java Script" is working fine.


#12

Well it's nice to know its not just me. hopefully this will be fixed today!


#13

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.