[Known] Lost progress in course

I finished the Python 3 course, and was told I was 100% done.
about a month later It seems to have deleted parts I’ve already done and now I’m holding in 85% done.
why is this?

Hi there.

Thanks for posting.

If I check your Codecademy profile, I can see that you’re showing as having completed the “Learn Python 3” course.

If you’re seeing something different on your Dashboard, could you please either post (or DM me) a screenshot of what you’re seeing so I can look into this further?

Thanks. :slight_smile:

Hi @thepitycoder, and thanks for the reply.
adding a screen shot:

Did you go back to review something in one of the lessons?
I finished the CSS course, but when I went back to one of the lessons for review, it sent my progress back to that section of the course.

I’ve been doing the python course through the computer science course, apparently not the entire course was completed through the computer science course, so when I was done I completed the rest of the course. can that be the reason?

I can’t quite recreate that behaviour.

To test, I’ve used the “Learn Go” course which I’ve previously completed.

If I go back to a previous lesson, I can freely navigate the content and it doesn’t affect my progress. If, however, I reset any of the exercises it does reset my progress to that point but it doesn’t affect the content following it:

Yeah, the Paths draw on the content of the stand-alone courses but don’t necessarily use the entirety of them.

Have you revisited any of the sections of the path at all, or used the “Redo” button?
image

(Trying to think of things which might have reset your progress elsewhere on Codecademy.)

I can’t recall doing that.

Ok.

I’ll see what I can find out. :slight_smile:

Edit: I’ve been advised to ask you to contact Customer Support about this by raising a ticket via the Help Center: https://help.codecademy.com/hc/en-us/requests/new

1 Like

I’ll do that, thanks!

1 Like

I don’t recall resetting any code, I did modify some and run it but it didn’t give me an error or anything.