Keyboard shortcut next alt + > does not work!

Hello everyone.
This is my first post in this forum. I am a new member at Codecademy. I tried to use the keyboard shortcut for Next “alt + >” but it does not seem to work on my computer. Does anyone how I can use the keyboard shortcut, because I find it ideal to use the keyboard instead of the mouse out of ergonomic reasons for my hand.
Thanks if you read and help,
Özgür

1 Like

This link-

suggests the usage for OSX should be Ctrl > (not 100% sure if that’s ctrl or cmd, maybe try both). I think the same shortcut is used on other *nix derivatives. Personally I’ve not got it to work on either (you could try a different browser perhaps).

It’s possible your OS or, perhaps more likely, your browser is intercepting that command for something else (just double check it’s not tagged for something else with potentially higher priority).

Hey, @oz-y!
You should have two Alt keys on your keyboard. Perhaps you have one or both mapped to a different key. If that’s not the case then try the following:

  1. Make sure Alt key works. Open any window and then press “Alt+F4”. This should close your window and confirm that Alt key is mapped correctly and is working.
  2. Test both Alt keys ("(left) Alt + >" and then “(right) Alt + >”)
  3. On my machine I can press “Alt + right arrow” to go forward and “Alt + left arrow” to go back. Perhaps this works on yours.

Hope it help :smiley:

What browser do you use? I am on Firefox and it doesn’t work. Just tried on Edge and it also failed :frowning:

I’m using Firefox 91.3.0 on Gentoo Linux. I am running Xfce4 desktop environment and I have no re-mapping enabled on my Alt key in “Keyboard Shortcuts” nor through my window manager.
Does the suggestion with arrow keys work for you?
See the post below:

So far as I’m aware Firefox’s default for Alt and left/right arrows is to navigate page history backwards and forwards. I think the OP at least wants to use the codeacdemy IDE shortcut which suggests you can access the next lesson using Alt+>(or Ctrl+>) the symbol >, not the arrow key, once you have completed the tasks. Since that’s not in your page history I don’t think that’s what they’re after.

Apologies if that’s not the behaviour you’re describing.

Yeah, you’re absolutely right!
It does navigate the history. My apologies for the confusion. :man_facepalming:
I’ll correct my reply above to avoid further confusion. It was a side effect)

2 Likes

OMG :scream: I was using the arrow key this whole time and not the “>” key.
It now works.
THANK YOU!

1 Like

Thanks for your replies
My Alt key works. I have a german keyboard, which is normal here. I thought that might be the problem but I doubt it. Why should it be a problem. In other applications it is not a problem.
I am using firefox and manjaro linux with Xface. I did not map alt or < and > keys to anything else.
I am wondering if it is possible to customize the keyboard shortcut for Next to something like alt + enter instead.
It is frustrating because everytime I click it advertises the alt + > shortcut. I love keyboard shortcuts and hate the mouse. It is disrupting my Codecademy experience.

Perhaps you have a very specific layout set up for your keyboard in /etc/keyboard.conf or /etc/X11/xorg.conf.d/00-keyboard.conf?
Have you changed your layout in the settings? Can you try US keyboard?
Have you tried connecting a different keyboard?
Tried a different browser? Are you on FF?
Are you sure you are using less-than and greater-than keys and not the ← → arrows?
Have you tried Alt+> when no windows are active and the pointer is hovering over your desktop?
Perhaps you have assigned Alt+> not in your keyboard shortcut settings but as an Xfce4 Custom Action in Thunar?

I’m on Windows 10 using the Chrome browser and my Alt keys are working. The shortcut for next lesson (Alt + >) doesn’t work for me either and it is driving me nuts. Has anyone got this to work? Does anyone have an idea of how I can make work. I’m willing to switch operating systems and/or browser.

Moin Ceciia
i have a german keyboard and the combination alt + > does not work for me either, however, the combination alt + . works instead.

2 Likes