Jupyter Notebook doesn't running "print" command

Hi there!
I’m being stuck with running a command in Jupyter Notebook, cause it doesn’t show an output below the cell.
I’ve been trying to reset a kernell, open a JN in another browser, but it didn’t help.
I tried to find solution in another internet resourses, but I feel lack technical competence to implement it, so I’m asking you for help!

Does that occur with every command-


Are there any warnings in the shell you ran it from? Issues with the browser and kernels failing to start would be my first thoughts but it looks like you started checking them.

It might be worth checking if IPython runs outside the browser, it can be started with ipython and acts in a similar way to the notebook (without making a permanent HTML styled record like the notebooks do).

Sorry, I don’t have good enough understanding yet. Can you give me a cue how to check if ipython runs outside the browser?

You’d want to run that command from your shell: ipython. How are you running your notebook in the first place, jupyter notebook from the shell or from some GUI shortcut?

I run in jupyter notebook according to instructions in this article:
https://www.codecademy.com/paths/data-analyst/tracks/dacp-python-fundamentals/modules/dscp-getting-started-off-platform/articles/getting-started-with-jupyter

So from a terminal window using your shell. Running ipython instead of jupyter notebook would be the test I had in mind to check if the ipython based kernel worked.