.jumbotron issues


#1

Here is my code. I think I followed the instructions correctly, but I continually receive and error message. I've read the posts on this topic but I am still stuck. A second pair of eyes helps. Here's the code

.jumbotron .container {
    position: relative;
    top: 100px;
}

#2

Your CSS rule looks perfect. There may be a problem earlier in the code. Look for missing, misplaced or extra: { } : ;

If you still can't find it, you can post all of your CSS code here and someone will have a look.


#3

Here's what my entire code block looks like. Let me know what you find. thanks!
.nav a {
color: #5a5a5a;
font-size: 11px;
font-weight: bold;
padding: 14px 10px;
text-transform: uppercase;
}

.jumbotron {
background-image:url('http://goo.gl/04j7Nn');
height: 500px;
}

.jumbotron h1 {
color: #fff;
font-size: 48px;
font-family: 'Shift', sans-serif;
font-weight: bold;
}

.jumbotron p {
font-size: 20px;
color: #fff;
}

.learn-more {
background-color: #f7f7f7;
}

.nav li {
display: inline;
;

.learn-more h3 {
font-family: 'Shift', sans-serif;
font-size: 18px;
font-weight: bold;
}

.learn-more a {
color: #00b0ff;
}

.jumbotron .container {
position: relative;
top: 100px;
}


#4

Found it. I didn't know that an earlier mistake would take so long to show up, I thought it was a more immediate thing. Good to know. Thanks again problem solved.


#5

This is a problem:

.nav li {
display: inline;
;

Instead of that final semicolon, you should have a curly brace.


#6

that fixed me too thx @albionsrefuge!


#7

2 posts were split to a new topic: .jumbotron issues


#9

if you have still error ,u can reset the code.
it's way,i correct.