It can't see my <!doctype> tag


#1

Imagine all tags starts with < . I had to remove them from this post in order to make my code visible to you.

!DOCTYPE>
html>
head>
title>new website /title>
/head>
body>
/body>
/html>

It says !DOCTYPE> tag is missing ...

any ideas ?


#2

In html basics, one of the first few exercises you learned to correct doctype declaration is:

<!DOCTYPE html>

it is nice to declare a doctype, but you need to tell what the doctype is, html in this case. Hope this helps

for next time, use one of the two following options to make your code/indent is visible:

select your code and press ctrl + shift + c (or cmd + shift + c if you use a mac)

if this instructions are unclear, you can also insert 3 backticks before and after your code, like so:

```
<p>visible</p>
```

the backtick is located above the tab key on your keyboard


#3

I tried type html behind it but yet didn't get passed.


#4

That's odd .... now it worked ....


#5

Check out this post to see how to make code visible (for future reference):


#6

(I know this post is old)

The code is not not

<!DOCTYPE>

but rather

<!DOCTYPE html>

-tyryry


#7

Like you said, old post, i already pointed out (^) that the incorrect doctype declaration was used, and markiscoding said he resoled the issue: