Installing sqlite - different version from the one codementor wants

Hi! Newbie here!

I am trying to install sqlite, but when I go to the download page I can’t find the same version CM asked me to download (sqlite-tools-win32-x86-3200100), so I downloaded another version (\sqlite-tools-win32-x86-3340100). When I go to sqlite to verify that all is ok, I get a “command not found” response.

  1. Can I use this version of sqlite?
  2. What am I doing wrong?
    Thanks!
1 Like

It looks like a newer version of the same program so I doubt that’d cause too many problems. How are you running sqlite itself?

Are you using a terminal, if so, which one? What did you type to try and run it? More information about exactly what you tried to use would make it easier to spot any potential problems :slightly_smiling_face:.