Input! 3/11 run button doesn't work


#1

Hello! Is anyone having similar problems? When I try to press the ‘Run’ button for the code, it gets stuck spinning. After spinning for a couple of minutes, it goes back to ‘Run’ without having checked the code. I can’t move forward if the code can’t be checked. Tried on chrome and firefox. The button works fine on previous chapters.


#2

Please show a screenshot of this problem


#3

Hello. After refreshing numerous times, it finally worked. Now the same problem occurs in 9/11python


#4

Yes I did, and there’s no way around it I don’t think. Just refresh the browser (I’d copy the code first, just in case something went wrong…). It doesn’t happen all the time, but for the few times it does, that’s the only way to go.


#5

raw_input is a prompt, you need to enter input into the program while its running, on the right hand side (terminal window)


#6

What he meant is that sometimes the terminal stops responding (freezes, sort of thing), leading to a page refresh in order to be able to enter input. And for that, there’s no way around I don’t think… Can be slightly annoying, but it is what it is.


#7

There is no indication he actually attempts to enters something in the prompt, nor a response that he can’t enter anything in the terminal. I have seen people who failed to realize what the purpose of raw_input is.

If the problem is not being able to enter anything, it could use a better description.


#8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.