In style.css, set the border of the .hotel to 2 pixels wide, a solid line, and the color #FFF


#1


1.
In style.css, set the border of the .hotel to 2 pixels wide, a solid line, and the color #FFF.

.hotel {
  border: 2px solid #FFF;
  margin: 60px auto;
  padding: 10px 0px 0px 0px;
  width: 90%;
}

same problem as this

but refresh does not help . reset also does not helpp . what now ?


#2

I just encountered this problem as well.


#3

This just happened to me too.


#4

make sure your zoom is set to 100%


#5

WTF ? and it worked . but seriously , wtf is this ?


#6

It still isn't working for me. Has anyone solved the issue? I set my zoom to 100% and didn't do anything. Thanks.


#7

set my zoom to 100% and it works. Tks guys!


#8

So, I set my zoom to 100% in Chrome and didn't work. I then set it to 110,125, etc... nothing worked. I then used firefox at 100% zoom and it didn't work. So, I decided to set my zoom to 110% just to see what happened and it worked! So, I guess you just have to try different browsers at different zooms until it works.


#9

yes. basically need to change the ZOOM . no idea why . bad code ? bug ? but it does not suppose to do so .


#10

I had the same error using Chrome. I set the zoom to 80% and it worked then. I have reported this as a bug as well.


#11

I have tried changing zoom to different values in mozzila and chrome. Still - the code is not accepted. :confused:


#12

It worked in Chrome for me also setting the zoom at 80%.


#13

If your zoom is not on 100% then the size of the border is detected differently.

You zoom out it goes smaller, you zoom in it gets bigger (detects that size)


The OP(original post) has been solved this thread will be closed if you need help please create your own topic.

Thanks


#14

This topic was automatically closed after 2 hours. New replies are no longer allowed.