Images in Lesson 6 - Bootstrap building


#1

My images are not going below the jumbotron like the example shows. They are in the jumbotron image in 2 rows.

Exercise I'm on:
https://www.codecademy.com/en/courses/make-a-website/lessons/bootstrap/exercises/supporting-content?action=lesson_resume&link_content_target=interstitial_lesson

</head>
<body>
  <header class="container">
    <div class="row">
      <h1 class="col-sm-4">Skillfair</h1>
      <nav class="col-sm-8 text-right">
        <p>newest</p>
        <p>catalogue</p>
        <p>contact</p>
      </nav>
    </div>
  </header>
 <section class="jumbotron">
   <div class="container">
     <div class="row text-center">
       <h2>Homemade Goods</h2>
       <h3>This Year's Best</h3>
       <a class="btn btn-primary" href="#" role="button">See all</a>
     </div>
   </div>
   <section class="container">
     <div class="row">
       <figure class="col-sm-6">
         <p>kitchen</p>
         <img src="https://s3.amazonaws.com/codecademy-content/projects/make-a-website/lesson-4/kitchen.jpg"/>
       </figure>
       <figure class="col-sm-6">
         <p>woodwork</p>
<img src="https://s3.amazonaws.com/codecademy-content/projects/make-a-website/lesson-4/woodwork.jpg"/>
       </figure>
     </div>
     <div class="row">
        <figure class="col-sm-6">
          <p>gifts</p>
          <img src="https://s3.amazonaws.com/codecademy-content/projects/make-a-website/lesson-4/gifts.jpg"/>
       </figure>
        <figure class="col-sm-6">
          <p>antiques</p>
          <img src="https://s3.amazonaws.com/codecademy-content/projects/make-a-website/lesson-4/antique.jpg"/>
       </figure>
     </div>
   </section>
  </section>
</body>
</html>

#2

@kacibaum,

Try it by closing the =jumbotron= section

 <section class="jumbotron">
   <div class="container">
     <div class="row text-center">
       <h2>Homemade Goods</h2>
       <h3>This Year's Best</h3>
       <a class="btn btn-primary" href="#" role="button">See all</a>
     </div>
   </div>
  </section>

( do not forget to remove the closing-section-Tag at the end !! )


#3

Thank you! I fixed it. Just needed to close out the jumbotron section.