I'm stucked by 1/9


#1

"In the code editor to the right, type your name in between<h1> and </h1>, then press Run. "

My code is<h1> Bedance </h1>, but it's not correct. Is there anything wrong?


“instanceof”的操作数无效: lack of Function


Replace this line with your code.


#2

Please post all of your code :slight_smile:


#3

<!DOCTYPE html>
<html>
<head>
<title>An Unexpected Journey</title>
<link href='https://fonts.googleapis.com/css?family=Playfair+Display:900|Raleway:300' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" href="style.css">
</head>
<body>
<div class="container">
<h1>Bedance</h1>
<a class="btn" href="#">Get Started</a>
</div>
</body>
</html>


#4

pls i have the same issue what was the reply to the question you asked because i cant see run on my screen


#5

From my knowledge your code is fine this could be one of two things,

Try changing the resolution of your browser window or,

Change the browser you are using for example if you are using chrome try changing to mozilla.:slight_smile:


#6

Follow these instructions below as well,


#7

Thank you for your instructions, but they didn't work.

The error information is 'Right-hand side of 'instanceof' is not an object'.

I can't understand what that mean.


#8

Could you post a screenshot of the exercise and error on the screen, please?

And you too, @teddydavis421 :slight_smile:


#9

I'm getting the same error. I'm not entirely sure what the "Right-hand side of 'instanceof' is not an object" is referring to. I didn't see anything that referred to instanceof or object in either the html or the css.

[Edit]
I just disabled my adblocker and ghostery and it seemed like that did the trick. I would try that also @the users who were also having problems.


#10

Hi man, I think you've got to enter just the name you used when signing up and not any other! not even your surname.

hope it helps


#11

I have the same problem. I do it but can't work.how o do?????


#12

I have almost the same problem, what I did was that I wrote the exact same name as I signed in, however, there is always a line showing below that says,"Expecting a function in instanceof check, but got undefined.' I tried a lot of times, but it still didn't work. Can anybody tell me how to fix this?


#13

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.