Im stuck on step 4 of cp 1

im stuck because it says that i have to ‘Navigate up one directory from drama/historical/ to drama/.’ but i cant do that!! :frowning:

Have you tried

pwd  ==>output will be=> drama/historical
cd ..
pwd ==output => drama
ls ==>output => the files in the drama-directory

It might happen that you lose the $-prompt…
if that happens, it is the indication that the emulated-environment is blocked…
you will then have to leave the environment
and start with a fresh-working-place

1)When we copy cleopatra.txt we copy all filles in directory, why?
2)when we copy i wrote drama/historical/, when i enter wrote pws result was drama/historical (all ok);
but when i write cd drama result was : No much file or directory.Why?
3) I tried wrote cd result was : /home/ccuser afret i wrote cd drama/ but i has got the same error that was in 2). Why?


Commands used:
cd ==> change-directory
pwd => print working directory

cd /home/ccuser
pwd ==>output /home/ccuser
cd drama
pwd ==>output /home/ccuser/drama
cd historical
pwd ==>output /home/ccuser/drama/historical
cd .. 
pwd ==>output /home/ccuser/drama
cd ..
pwd ==>output /home/ccuser

Thanks You. Very much.

what is the mean of Change directories into historical/.

List all files and directories in the working directory. You should see a new copy of ray.txt and notorious.txt in this directory.**

can you explaiin all of this in terms that an ignorant person will understand please

As you want to do the command line course
you will have to learn the basic’s of unix/or/one-of-its-derivate’s

Try it with

Thanks that really helped me.

Use “cd historical/” then ls -l. You should see it.