I'm Having Trouble with 3/10 Jumbotron


#1

I wrote this as my code:

.jumbotron {
    background-image: url('http://goo.gl/04j7Nn');
    height: 500px;
}

And it keeps saying Set the height of the

..
to 500px.
I've tried resetting the code and pasting the answer. I've also refreshed the page. What have I done wrong? And if its a bug, is there a way to overcome it?

#2

remove the full stop
jumbotron {
background-image:url('http://goo.gl/04j7Nn');
height: 500px;
}


#3

this didn't work for me


#4

The full stop is required. It is the way you indicate to your browser that you are talking about a class name.


#5

Could you show me all of your CSS code please?


#7

I'm also having problems with setting the ,jumbotron's height.
I can't seem to get it correct. It's written right...what else can I We do...


#8

If you are positive that your code is correct (you can post it if you want someone to double check), then it is likely a zoom problem.

More about zoom issues: http://discuss.codecademy.com/t/8-error-msg-set-the-border-bottom-to-1px-solid-dbdbdb/209


#9

i'm having the same problem
this is my coding;
.nav a {
color: #5a5a5a;
font-size: 11px;
font-weight: bold;
padding-bottom: 14px;
padding-left: 10px;
padding-right: 10px;
padding-top: 14px;
text-transform: uppercase;
}
.jumbotron a {
height: 500px;
background-image: url('https://goo.gl/04j7Nn')
}

what have i done wrong because everytime i click submit it says to change height to 500px


#10

That bit of code there says to select ONLY the a elements in the jumbotron. That would be a bit funny looking - to put a background image on just the a elements and make them 500px high!

Take the a out so that you are instead selecting all of the jumbotron.


#11

I took out the A still doesn't work? My code looks like this

.nav a {
color: #5a5a5a;
font-size: 11px;
font-weight: bold;
padding-top: 14px;
padding-bottom: 14px;
padding-left: 10px;
padding-right: 10px;
text-transform: uppercase;
.jumbotron {
height: 500px;
background-image: url('https://goo.gl04j7Nn');
}


#12

Hello! I'm new to coding (it's my third day!), but what I did was put the background image first and then the height. I figured this out by clicking the Get a Hint! I'm not sure why the instructions say to put the height first and not the image? Also, I see that you don't have a slash (/) after goog.gl. Hope this solves your problem!


#13

You took out the a, but you also took out the } from your first CSS rule.


#14

This shouldn't matter. I can't get mine to fail as you are describing.


#15

What do you mean? I see the { next to the jumbotro and at the bottom?


#16

Oh, ok. I thought it was the order that made the code work because that's what I changed, but there must have been something else I corrected.


#17

Before the jumbotron rule you need the }


#19

Tried it still doesn't work


#20

You have a picture of yours?


#21

Its still not working any more suggestions? Could it be my browser?google chrome?


#22

It's the } at the end of the nav a { ... } that I'm talking about.