I have done mixed messages project- but I cannot set the versioning up?

Hello,

I have just done the Mixed Messages project- but I was only able to upload the js file to GitHub; I was not able to set up versioning. Here is a link:

Can anyone help me to correct the versioning issue? Do I have to start with an entirely new repository?

Best wishes,
Robert.

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.