I can't run miniconda on CMD (windows 11)

Hello there, here is the link of the steps I’m following to install miniconda on my windwos11

I have installed miniconda using the link provided in the article,
The second step is about testing if it was installed correctly
I have to open a CMD or Powershell page, type the command “conda list” and then I’ll see the packages installed by miniconda

When I run this in CMD, it doesn’t show anything as if I hadn’t installed it

But I can open up an “anaconda prompt” page and type the command “conda list” and it will show me the packages

So miniconda is installed correctly, but for some reason CMD is not reading it ?:thinking:
Is there a way I can use conda on CMD, or even better, if I can use conda on “Git bash”

Than you

Edit 1: little update, I tried reinstalling miniconda, I found the checkbox “add conda to the path”, miniconda doesn’t recommend using (which means codeacademy also doesn’t recommend), but I just checked anyways and now I can run conda on both Git bash and CMD, great,
Now I want to know if this check box is going to give me any problems, should I avoid it?