I can't get past level the 'Adding Images" Level!

Hi, I’ve tried everything to get past this one. Even my teacher is confused. I think I’ve typed everything right, and the pictures show up. It keeps saying, “Oops…try again.”

if you edit/update your question, leave a reply so i get a notification. Your code is not visible, take the following steps to make it visible:

Make sure you have a space between .jpg" and />, it is xml syntax and required to pass the exercise

3 Likes

I have the same problem…

And by posting that you have the same problem, you think i can magically fix it? That is not how it works, if you want my help, post your code

2 Likes

getting same issue help!

I’m having the same proble,… It won’t accept my answer 10 times over

<img src="http://gordeev.by/images/dj02.jpg" />

<a href="http://facebook.com"><img src="http://pulse.rte.ie/wp-content/uploads/2015/07/dj.jpeg" /></a>
		
	
</body>

which exercise? you have a link, so it is not exercise 11 adding images, is it exercise 12? If it is exercise 12, your code is fine, you might have hit a glitch, try a different browser as work-around

1 Like

well i am some what new it is a bug so you have to pass it may i see your code maybe i can help images work like this:
Links work like this:

You can put a link around an image:

vmages work like this:
Links work like this:

You can put a link around an image:

@devcoder69556

With your <a> tag, you have put a / before the close of the first tag.

I.E You did <a href="www.google.com"/> </a> when it should be

<a href="www.google.com"> GOOGLE </a>

I was having the same problem but i found the fault. Check below -
Leave a space after .jpg" & />
I have put an X mark which must be replaced by a space bar & you should have it working.

<img src="https://s3.amazonaws.com/codecademy-blog/assets/ninja_zpsa5dbe37a.jpg"X/>

please let me know if it worked for you.
thx.

5 Likes

Correct : …xxxx.jpg" />
Incorrect: …xxxx.jpg"/>

Watch the space between .jpg" AND />

1 Like

Tiny spiders meow dog goes woof running tires

Thanks bro i had the same problem yesterday

Can someone help me with this please?
<img src=“http://www.toyhalloffame.org/sites/www.toyhalloffame.org/files/toys/square/rubber-duck_0.jpg” . />

I keep being told I don’t have the web text embedded correctly into the image to link it.

if you edit/update your question, leave a reply so i get a notification. Your code is not visible, take the following steps to make it visible:

this will solve the problem , thanks!!

yes!!! exactly! I have tried so many times and it just says I need an image url, but I put one in. The image showed up, but it keeps saying that I did it wrong

How did you manage to find such an old topic? Anyway, if you need help, please make your own topic with code + error message + details like error message