I cant continue the course


#1

I have added the remote origin, it does not mark as right or wrong…I checked git remote -v
it shows origin. Why I am not able to go to the next lesson?)


#2

i have the same problem tried quite some stuff but cant continue the course


#3

Same issue … my course is not proceeding…


#4

Same issue here - cannot continue the course at point 4/7


#5

did you find a solution or are you still waiting for an answer?


#6

I have the same problem. And it wont give me a hunt when I bash errors either.


#7

i also have same problem… and reported as abug


#8

grr i have the same problem… this is so evil
i was so hyped about that…


#9

Same thing with me, but I did the previous steps again, like creating the directory, git intit etc.

When I passed to the next step, nothing is saved, not the directory, not the repository


#10

Reported as a bug, too.


#11

Guys, I think i figure it out. If you are working on this section you had to went through the Jekyll section to create a static website, but sometimes if you leave Codecademy and come back later your session is killed so your static website is not there any more. Just go over the Jekyll section again and it should work!


#12

I redid all of the jekyll part and it worked.
This post was really helpful: Cd failiure 📀 [3rd post]
Now I’m stuck on 5/7.


#13

This was helpful, going back to the previous section on making a static website and going through the steps got me passed here.


#14

Hit refresh on your brown and click next again, it should work. They usually need you to fill out a survey about the course, but since its absent, it gets stuck at time. Try the recipe above, it should work and you won’t lose any of your previous progress. If you have any issues, come back to the forum


#15

Am also having the same problems, one screen after another. Not good enough really. Is a bug report the right way to communicate this to Codecademy?
Thanks for all the suggestions,. but it really shouldn’t be this hard!


#16

I am still having the same problem


#17

I’m also unable to continue my lesson after the step 4…


#18

I have the same problem, cannot continue on the lesson even though it says correct URL with remote -v. i’ve tried refreshing the site, re-did the jekyll parts, what else can i try?

/Ozz


#19

I have the same problem, and I don’t know how fix this. I’m stuck in the step 4 and I want to continue the lesson.


#20

I’m facing the same issue. Please help.