I can't access the Code Editor in the HTML course

I’m trying to start the HTML course, but am unable to access Code Editor to do the first instruction.
I’m using the most updated version of Chrome.


I’ve tried clicking all over the editor space, but am unable to add any text.

Hi Matt, it’s working just fine for us. Does it work for you in other browsers (e.g. Firefox)? Does it work for you in different places (e.g. at home vs. at your office – both will have different firewall settings)? What about with incognito mode or without any extensions?

Essentially, we’d need more details on this problem as we are unable to replicate it.


I’ve tried disabling all of my extensions in Chrome. I tried to run the course in Firefox. I just tried disabling my router’s firewall, and even tried the DMZ option. None of the things I tried have changed the outcome.

I’m getting no issues in Firefox/Windows 7…


You might have to take direct action, though no guarantees… Clear your browser cache and cookies and restore default settings for cookies if not set that way already. Then open the page in a fresh window. What happens?

In my humble opinion, if you can access the site, your firewall is not the problem and should not be tampered with.


I created another account, and the matter seemed to sort itself out.

1 Like

That would (to me) suggest cookies or cache, which can often be the case when nothing else seems to make sense.