I am not sure what I am doing wrong with this code

<PLEASE USE THE FOLLOWING TEMPLATE TO HELP YOU CREATE A GREAT POST!>

<Below this line, add a link to the EXACT exercise that you are stuck at.>

<In what way does your code behave incorrectly? Include ALL error messages.>
My friends and have been on this lesson for a while now, and the image and link appear in the box. But, it says we don’t have a link and image.

```

Replace this line with your code.

<do not remove the three backticks above>

Confirm that you are using the right image extensions. Put a semi-colon after your Arial font style. Your code looks fine.

{Doesn’t really matter but try taking the h1 down before the body closing tag}

We tried that but it still does not work. Any other suggestions?

Okay, end your href for codecademy.com with a backslash…

<a href = "https://www.codecademy.com/">

Which exercise is this? Can you copy and paste your code to the forum so we can run it

see the second Instructions
you have to add an image but you ve added a link

Hello, @laurens021 On line 9 you are not closing an img tag, you have to close it like this,

<img src="whatever source" />

hope it helps.

I need help. I’ve been stuck on this for the past four days.

<!DOCTYPE html>
<html>
	<head>
		<title>Table Time</title>
	</head>
	<body>
		<h1 style="font-family: Arial">Tables Are Mega Sweet</h1>
<a href="https://upload.wikimedia.org/wikipedia/bar/thumb/2/27/Hello_Kitty_logo.svg/2000px-Hello_Kitty_logo.svg.png">Codecademy</a>
<a href="https://upload.wikimedia.org/wikipedia/bar/thumb/2/27/Hello_Kitty_logo.svg/2000px-Hello_Kitty_logo.svg.png"><img src="https://upload.wikimedia.org/wikipedia/bar/thumb/2/27/Hello_Kitty_logo.svg/2000px-Hello_Kitty_logo.svg.png"></a>

		
	</body>
</html>

CAN SOMEONE PLEASE TELL ME WHAT I’M DOING WRONG?

you need another regular image. (step 2 of the instructions, you seem to have skipped it, you did 3. a clickable image)