I am 100% about my code, however I am unable to validate it


#1

I too am very frustrated because I am 100% about my code, however I am unable to validate it.
I even tried to change m vpn as some have advised which worked at first and allowed me to go on and complete the rest of the tasks, however for some reason this one has never really been validated/ confirmed.
Could anyone PLEASE HELP me? ='(


I need help on 2. Taking up space
#2

Can you post your code so I can double-check it?


#4

<!DOCTYPE html>
<html>
<head>
<link type="text/css" rel="stylesheet" href="stylesheet.css"/>
<title>Result</title>
</head>
<body>
<div id="one"></div>
<div id="two"></div>
<div id="three"></div>
<div id="four"></div>
</body>
</html>


 * {
    border: 1px dashed blue;
}

div {
    height: 50px;
    width: 100px;
    border: 2px solid black;
    border-radius: 5px;
    display: block;
}

#one {
    background-color: #FF0000;
}

#two {
    background-color: #0000FF;
}

#three {
    background-color: #FFD700;
}

#four {
    background-color: #308014;
}

#5

Why did you remove your code? Please post it so we can help.

take the following steps to ensure your code visible:

select your code and press ctrl + shift + c (or cmd + shift + c if you use a mac)

if this instructions are unclear, you can also insert 3 backticks before and after your code, like so:

```
<p>visible</p>
```

the backtick is located above the tab key on your keyboard.

Do not delete if unsuccessful.


#6

Apologies, as both ' at the beginning at end of the CSS code are not normally there, but I thought they were needed for the comment purpose (which obviously was not).


#7

Your code is fine indeed, what is the error message? Make sure your browser zoom is set to 100% (ctrl + 0)


#8

CSS Positioning: Taking Up Space


#9

I edited my answer, please read it


#10

Sorry my bad. Thank you for checking that out.
I just ran it again and it just gives me the error message : "Oops, try again"


#11

That is it? That is weird, try a different browser (not vpn), maybe that work. @jibblyj, suggestions?


#12

No idea.  


#13

Oh my, it worked!
Basically I have been using Firefox all along, and have now tried under Chrome, and it worked just fine.
So I don't know whether that particular exercise has any issues running under Firefox as all others have worked perfectly, but in any case, I was finally able to complete it under Chrome.
Thank you both so much for your time, patience and great great help.


#14

There could be to issues: Your browser zoom was not 100% in firefox, or your browser was sending cached data to the server. Anyway, good the issue is resolved


#15

Yes!
Thank you so much again for your help.