Https://www.codecademy.com/paths/web-development/tracks/styling-a-website/modules/local-website-development/articles/visual-studio-code

I am working on my independent project on html. I follow the instructions in first article. I build my website in visual studio code but if I add URL to my and I open the website in a new web browser outside visual studio code the web site will not sure any image? please help

Hi there! Could you post your code? That will help us find a solution.

D o you mean share the project am working on?

Correct, please send the code you are having trouble with.

“C:\projects\Helloworld”

What I mean is copy and paste the html code inside the file to your reply, please.

Https://www.codecademy.com/paths/web-development/tracks/styling-a-website/modules/local-website-development/articles/visual-studio-code

I don’t really understand what you are trying to say

Copy from html to /html in visual studio code then then paste it to this thread, please.

I am working on an independent project but from academy where am following and using visual studio code. I created the website but if i add image ulr in my website and open it up in new web browser it will there will be no image in my website

<head>

    <meta charset="UTF-8">

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>Document</title>

</head>

<body>

    <h1>Howdy folk's, it's everyone's favorite entertainer...</h1>

<img src="https://images.app.goo.gl/tzykmZWo7TCgC5vY8"= alt="">

</body>

C:\projects\Helloworld\index.html

thats what i have created so far
please help?

I see a couple things that you could change. First, there is an = at the end of:

src=“https://images.app.goo.gl/tzykmZWo7TCgC5vY8”=

that does not need to be there. Delete the = at the end.
Also, it doesn’t look like your link goes to the image. That link goes to the google image results. Make sure if you are using a link that the picture is all that is on the page. You can make sure of this by right clicking the picture and selecting “Copy image address”. That address should work. For example for the picture you are trying to use you can use the following as your src:
https://images-na.ssl-images-amazon.com/images/I/419Z%2BLYsekL.jpg
Let me know if that works for you.

Thanks I have change that!
I am so stuck again I think I have create 2 websites
first yesterday I created a folder call projects inside it I created another folder call “Helloworld” and then i created a file call index.html
and today on the lever or article was instructed to create a folder call devprojects and in side it I created folder call devprojects and I did create it inside my the “projects” folder and also created file call "index.html " then and other folder call “resourses”, then another folder call “css” and then a file call “index.css”
but if i open index.html in my devproject folder my website don’t have the picture and the work i did under my “hello world” folder. it include what i have in my devprojects folder.
my first web site here:

<head>

    <meta charset="UTF-8">

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>Document</title>

</head>

<body>

    <h1>Howdy folk's, it's everyone's favorite entertainer...</h1>

<img src="https://encrypted-tbn0.gstatic.com/images?q=tbn%3AANd9GcSW7vw2NQCyPwMJlB_BDXA8UZKa91KA9K9yeC0c0kuc5M18EGGh&usqp=CAU">

</body>

C:\projects\Helloworld\index.html
my to today work:

maltese's puppy's

Maltese's landing bomel

cause everything cool when Maltese's face on it

subscrip to me or you will miss
Maltese

social media dedicated to Maltese's... only Maltese's...cause he is cool

  • Hey there it's Maltese again
  • Hey there it's Maltese again
  • Hey there it's Maltese again
<head>

    <meta charset="UTF-8">

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>maltese's puppy's</title>

</head>

<body>

    <!--bobel section-->

    <div>

        <h1> Maltese's landing bomel</h1>

        <img src="./resourse/images/images.jpg" alt="">

        <p>cause everything cool when Maltese's face on it</p>

        <button>subscrip to me or you will miss</button>

    </div>

<!---maltese section-->

<span> Maltese </span>

<p> social media dedicated to Maltese's... only Maltese's...cause he is cool</p>

<form action="">

    <input type="text">

    <input type="submit" value="">

</form>
<ul>

<li>

    <div></div><span>Hey there it's Maltese again</span>

</li>

<li>

    <div></div><span> Hey there it's Maltese again</span>

</li>

<div></div><span> Hey there it's Maltese again</span>

</ul>

I’m confused. Which one is not showing the picture?

Is the second one.
Do you know if am suppose to build one website not two? am also confuse i thought it is one project but end up building two following the instructions?

You are supposed to make two different pages. One for Hello World and the other for Maltese.

As for the picture, it looks like “resourse” should be spelled “resource” on this line:

img src="./resourse/images/images.jpg" alt=""

Change the spelling on that and make sure that the src path goes to the same place as the picture you want to use. Now, if you spelled the folder “resouse” then the link should work, so make sure those two are spelled the same way. It is hard for me to know for sure since I cannot see your computer. Unfortunately, I don’t know how to work around that appropriately.

Thanks I decided to state over again.
I am so stroguling in all this.