Http://localhost:8000/ couldn't work with me

why this tab for testing my code doesn’t work with me
any solution for that ?

Hi there, welcome to the forums.

Do you mean in the learning environment? :slight_smile:

welcome sir :slightly_smiling_face:
yes . the third tab next to the area where i write codes in.

@thepitycoder could you tell me how to enable this tab as it’s tiring for me to test my code at external platform

Hi there.

Sorry for the delay.

Have you tried the suggestions in the Troubleshooting Guide?

If those don’t work, please let me know whether you’re familiar with / comfortable using your browser’s Dev Tools. :slight_smile:

yes the same problem also, and this appear on this tab
2e79515027804ac5a824ca7a919b8f8b.cc-propeller.cloud ’s server IP address could not be found.

i used VPN now and worked bro
thanks for care :slightly_smiling_face:

No problem, glad you fixed it.

If that’s how you solved it, I wonder whether it’s your ISP blocking the site for some reason. :frowning:

At least it’s working for you now, though. :smiley: