HTML Basics Three - 7


#1

Why is my code not working here?






</thead>

<body>

    <table border="1px">
        <thead>

        </thead>
        <tbody>
            <tr>
                <td>King Kong</td>
                <td>1933</td>     
            </tr>

            <tr>
                <td>Dracula</td>
                <td>1897</td>
            </tr>

            <tr>
                <td>Bride of Frankenstein</td>
                <td>1935</td>
            </tr>
        </tbody>
    </table>



</body>


#2

could you make al your code visible? i feel like there is a bit missing ,what concerns me is the first line of this two lines:

</thead>
<body>

the fact that you have a table head before body, while you table head inside the table is empty:

<table border="1px">
        <thead>
         <!-- this is empty, and it shouldn't be -->
        </thead>
        <tbody>

#3

Hi stetim94 thank you for the reply. I will add all of the code below. It is asking:

We have already created the element for you!

Inside the table heading element, add a single row using a element.
Within this row, add two cells with the values Famous Monster and Birth Year.
Check out the example above to see what the structure should look like.








<body>

    <table border="1px">
        <thead>

        </thead>
        <tbody>
            <tr>
                <td>King Kong</td>
                <td>1933</td>     
            </tr>

            <tr>
                <td>Dracula</td>
                <td>1897</td>
            </tr>

            <tr>
                <td>Bride of Frankenstein</td>
                <td>1935</td>
            </tr>
        </tbody>
    </table>



</body>

#5

your thead inside your table is still empty, and the empty space:

feels like there is more code there, and in your earlier post it look like you had a table head there, table head should always be in a table.


#6

Great, that worked perfect thank you:)