How to view Visual Studio Code in default browser

I am trying to view my HTML code written in Visual Studio Code in my default browser. When I click “Open in Default Browser”, the brower opens with a blank white window.

Blank default browser from VS code

What do I do to make the text show in the default browser window?

I see there’s a white dot in the VS Code editor, have you saved the file since you added content? If so and it’s still blank, please post the code so we can give it a closer look.

1 Like

:grin: That was the fix that I needed.

Thank you!

Just for info, you can turn on autosave if that’s the kind of thing you’d like! Not great for version control but certainly useful when you don’t mind using the undo button if something doesn’t work, and saves a lot of time.