How to fix this?

Hello :slight_smile:

I would try to enable dark mode terminal within the JupyterLab itself. To do so please click on View menu and select option Use Dark Terminal Theme.

If that does not help please try to change the colour scheme of your PowerShell terminal.

You mean Powershell on my desktop ?

I tried lightmode and that didn’t work

Yes, exactly.

Open PowerShell, right click on the top-bar and select Defaults -> Colors and set white / black for the screen text / background.

After changing the settings please open up a new terminal in the JupyterLab.

Yeah, nothing fixes it. guess I will just have to use Conemu instead.