HOW to do THIS


#1

bash: cd: personal-website: No such file or directory
$ jekyll serve
Configuration file: none
Source: /home/ccuser
Destination: /home/ccuser/_site
Incremental build: disabled. Enable with --incremental
Generating...
Build Warning: Layout 'post' requested in workspace/daw/personal website/_posts/2016-08-17-w
elcome-to-jekyll.markdown does not exist.
Liquid Exception: Included file '_includes/icon-github.html' not found in workspace/daw/persona
l website/about.md
jekyll 3.1.3 | Error: Included file '_includes/icon-github.html' not found
$ cd personal website
bash: cd: personal: No such file or directory
$ jekyll serve
Configuration file: none
Source: /home/ccuser
Destination: /home/ccuser/_site
Incremental build: disabled. Enable with --incremental
Generating...
Build Warning: Layout 'post' requested in workspace/daw/personal website/_posts/2016-08-17-w
elcome-to-jekyll.markdown does not exist.
Liquid Exception: Included file '_includes/icon-github.html' not found in workspace/daw/persona
l website/about.md
jekyll 3.1.3 | Error: Included file '_includes/icon-github.html' not found
$ sudo gem install jekyll
[sudo] password for ccuser:
Sorry, try again.
[sudo] password for ccuser:
Sorry, try again.
[sudo] password for ccuser:

please help me out its saying error



Replace this line with your code.


#2

It's telling you files are missing and that you're in your home directory. Is that really where the website files are? Navigate to the directory of the website before running jekyll serve.


#3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.